Anno 1701 startet nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anno 1701 startet nicht

      Hi^^
      Gestern hab' ich mir bei Saturn Anno 1701 gekauft, nachdem mein altes Spiel kaputt oder verschwunden war, und wollte es heute mal installieren und spielen. Installation ging auch ohne Probleme, aber starten lässt sich das Spiel nicht. Wenn ich auf das Desktopsymbol klicke, bekomme ich kurz einen schwarzen Bildschirm, danach bin ich wieder auf dem Desktop, keine Fehlermeldung usw.
      Google war recht unhilfreich, da kam großteils nur welche die Probleme mit Win 7 oder Vista hatten, aber ich hab noch XP (Jaaa, ich sollte updaten, ich weiß... Aber nya).
      Deinstallieren und nochmal neu installieren hab ich schon versucht, mit dem gleichen Resultat.
      Irgendwelche Ideen, was ich noch machen könnte?
    • RE: Anno 1701 startet nicht

      Hast du dein System auf einem aktuellen Stand? (Mal abgesehen von XP...)
      Welchen Grafikkartentreiber hast du installiert?
      Pokémon-Tausch in der 6.Generation aus folgenden Spielen:
      Gen.3: Rubin, Saphir,
      Gen.4: Perl, Soul Silver, Heart Gold,
      Gen.5: Weiß, Schwarz 2,
      Gen.6: X, Omega Rubin
      Gen.7: Mond
    • Grafiktreiber ist NVIDIA (GraKa ist NVIDIA GeForce GT 520), System dürfte auf (für XP...) aktuellem Stand sein.

      /edit: Okay, ich hab das Problem gefunden^^ Mein Antivirus hat's anscheinend geblockt, was es mir natürlich nicht dann sagen muss, wenn es das gerade tut... Naja, jetzt funktioniert es immerhin :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kalua ()