StarCraft 2 - Ladder Games starten nicht oder frieren ein

    • StarCraft 2 - Ladder Games starten nicht oder frieren ein

      Hey Leute...

      Habe seit einiger Zeit ein Problem. Immer, wenn ich ein Spiel suche, sei es 1v1, 2v2 oder der Rest, selbst in HotS... Sobald ein Spiel gefunden wurde, zählt der Countdown bis 0 und bleibt stehen. Ich kann immer noch alles machen, er bleibt halt bei 0 stehen und startet nicht. Wenn ich mit Freunden spielte meinten diese dass sie bereits laden und mein Ladebalken nicht weiterschreitet. Vorhin war es einmal so, dass zwar der Ladescreen kam, dieser dann aber auch einfror. Laut Task-Manager ist das Spiel nicht inaktiv. Ich habe auch schon die Reparaturfunktion laufen lassen, ohne Erfolg. Das Spiel auch schon neuinstalliert, ohne Erfolg. Ich habe keine Ahnung was ich machen soll... Die Kampagne klappt manchmal auch. Egal welche Art von Spiel in SC... Fungames, Ladder, Kampagne... Alles läuft mal gut, mal gar nicht. Es regt so langsam echt auf, weil ich im 1v1 einfach mal mindestens 5 verlorene Spiele habe.. Nur dank diesem "Fehler".

      Es regt so langsam echt auf und ich habe keine Ahnung was man da machen kann... Vielleicht hatte hier jemand schon mal damit zu kämpfen und weiß einen Rat? Hat jemand einen Vorschlag?

      Und jetzt sagt bitte keiner, ich soll das Game deinstallieren und nicht mehr spielen, danke :D

      Ich hoffe auf eine zielbringende Lösung...

      MfG Link/ Patrick
    • Klingt dumm aber hast du schon mal das Spiel deinstalliert und wieder neu installiert?

      Hatte das Problem bei WoL auch ab und an und mit ner Re-Installation konnte ich das eigentlich immer fixen.
      Yeah? Well, you know, that's just like ... your opinion, man!
    • Original von Kefka
      Klingt dumm aber hast du schon mal das Spiel deinstalliert und wieder neu installiert?

      Hatte das Problem bei WoL auch ab und an und mit ner Re-Installation konnte ich das eigentlich immer fixen.


      Original von Link1122
      Das Spiel auch schon neuinstalliert, ohne Erfolg.


      Original von patrick3009
      Also ich hatte mal dasselbe Problem, aber mit HOTS kenn ich mich nicht aus, falls du da hilfe suchs, ich hab zu Zeiten von WOL mal das problem gehabt. Versuchs mal, indem du den Virenscanner ausstellst, bei mir hats geklappt. Hoffe, das hilft dir :)


      Okay ich versuchs mal... Danke

      Edit: Der war schon aus ^^'
    • Original von Link1122
      Original von Kefka
      Klingt dumm aber hast du schon mal das Spiel deinstalliert und wieder neu installiert?

      Hatte das Problem bei WoL auch ab und an und mit ner Re-Installation konnte ich das eigentlich immer fixen.


      Original von Link1122
      Das Spiel auch schon neuinstalliert, ohne Erfolg.



      Sorry, hatte deinen Eingangspost nicht komplett gelesen, mea culpa.

      Können sich Kumpels von dir an deinem PC einloggen und ein Spiel starten oder du auf anderen Rechnern?
      Yeah? Well, you know, that's just like ... your opinion, man!